https://pulumi.com logo
g

gorgeous-pillow-81622

06/21/2023, 11:36 AM
👋 Hello again, I've submitted another bugfix PR for the EKS plugin: https://github.com/pulumi/pulumi-eks/pull/886 Since
1.0.2
the plugin is just broken if you use EKS Fargate without explicit subnetIDs (which, I would argue, is most common use case). It's also fixing an issue with using non-default AWS provider with this plugin.