https://pulumi.com logo
#typescript
Title
# typescript
g

gentle-application-59272

08/16/2023, 1:26 PM
As I understand pulumi v3.78.1 uses a specific version of typescript
l

little-cartoon-10569

08/16/2023, 9:06 PM
No, you can put your own dependency in your package.json and it'll be respected.
g

gentle-application-59272

08/17/2023, 4:58 AM
ah did they change it to be a peer dependency now