https://pulumi.com logo
#general
Title
# general
m

millions-parrot-88279

08/28/2023, 2:07 PM
+   pulumi:pulumi:Stack  ec2lab-ec2dev  create.    warning: instance_id is deprecated: Use network_interface_id instead  ,  pulumi plugin issues Plugins
NAME    VERSION
aws     5.42.0
python  unknown
s

salmon-account-74572

08/28/2023, 3:01 PM
Can you provide some additional context/information about what you’re trying to do?
m

millions-parrot-88279

08/28/2023, 3:34 PM
s

salmon-account-74572

08/28/2023, 3:40 PM
I want to help, but I’m going to need something more than >1000 lines of Python code with no real idea of what you’re trying to accomplish. Can you tell me what it is you’re trying to do (“I’m trying to create a VPC and some EC2 instances so I can…“) and point me to the relevant lines in your code (so I don’t have to scan >1000 lines of code) that are generating the warning you’ve shared?
m

millions-parrot-88279

08/28/2023, 3:42 PM
warning come in routetable for instance-id that i dont use it