my code is here, I dont know how to resolve these ...
# general
n
my code is here, I dont know how to resolve these dependency, anyone can help me?😩
e
I think you may have found a bug in the Go SDK. Could you raise an issue at github.com/pulumi/pulumi/issues with that error and code file?
n
hi, thank you for your attention, I will raise an issue now
e
fwiw - I have a coworker thats running into something similar with the python sdk: https://github.com/pulumi/pulumi/issues/13917