https://pulumi.com logo
#aws
Title
# aws
q

quaint-book-39362

09/26/2023, 2:38 AM
getting a strange error "failed to generate YAML for specified Helm chart: could not get server version from Kubernetes: Get "https://070E946A34BA63A7E299884F46C04091.gr7.us-east-1.eks.amazonaws.com/version?timeout=32s": x509: “kube-apiserver” certificate is not trusted" after trying to directly apply the
version
property on eks.Cluster.
would appreciate anyone taking a look: https://github.com/pulumi/pulumi-eks/issues/915