Any idea on why the pulumi github app would stop d...
# pulumi-deployments
Any idea on why the pulumi github app would stop doing preview/up on PR/Push?
This started when I renamed one of the repository in my organization yesterday (and eventually the stack). After that I removed/added the app a handful of times and it's still a no go. If I trigger it from pulumi ui manually it works and I can see the checks in github. Can I check anywhere else? Appreciate any suggestions
We'll take a look on the backend, but in the meantime what happens if you go into the deployment settings, clear the github repo you have selected, reselect the github repo, and hit "save deployment configuration"?
Ok thanks. I just tried that again just to be sure. Same result, no previews running on new PR
does your PR include changes to the pulumi program? comments aren’t posted if resources aren’t changed.
Yeah it does - even without change, checks should show up right? I cannot see checks as well. Its just CI/test flow showing up there
what’s the name of your pulumi org?
I will DM you. cc'ng @red-match-15116 since they have reached out earlier to help
To close the loop, we tracked this down to a bug on our side when using the short name for a branch (i.e.
instead of
). The fix is prepped and should be out later today.