https://pulumi.com logo
#google-cloud
Title
# google-cloud
c

careful-diamond-5547

12/20/2023, 5:57 AM
Hi, people! • We upgraded GCP Cloud Composer manually directly on GCP to version composer_2.5.3-airflow-2.6.3 and then when we try to use pulumi with the new version it's said
Google API:error 400:No change in configuration.Must specify a change to configuration.software_configuration.image_version, badRequest
Can I fix this somehow? If I delete the environment and recreate again with the new version, that will fix the error. Do you think if I change directly in the state file the version will help?