https://pulumi.com logo
#python
Title
# python
c

careful-diamond-5547

01/23/2024, 4:48 PM
Hello, all! I try to update from old version 3.49.0 to 3.102.0 on GCP and return error:
Copy code
File "/venv/lib/python3.8/site-packages/pulumi_gcp/projects/service.py", line 300, in __init__
        __self__._internal_init(resource_name, *args, **kwargs)
      File "venv/lib/python3.8/site-packages/pulumi_gcp/projects/service.py", line 310, in _internal_init
        opts = pulumi.ResourceOptions.merge(_utilities.get_resource_opts_defaults(), opts)
      File "venv/lib/python3.8/site-packages/pulumi_gcp/_utilities.py", line 104, in get_resource_opts_defaults
        return pulumi.ResourceOptions(
    TypeError: __init__() got an unexpected keyword argument 'plugin_download_url'
Does anyone can give me some advice?
h

hundreds-gpu-71155

01/23/2024, 5:10 PM
3 Views