https://pulumi.com logo
#dotnet
Title
# dotnet
a

ancient-solstice-53934

02/05/2024, 7:30 PM
Does Pulumi support .NET 8 based Azure Function Apps? I get following error while trying to set DotnetFrameworkVersion to v8.0 ......................... expected site_config.0.dotnet_framework_version to be one of [v4.0 v5.0 v6.0], got v8.0. Examine values at 'FunctionApp.SiteConfig.DotnetFrameworkVersion' ............................
2 Views