v

    victorious-dusk-75271

    1 month ago
    whats the right way to pass nested value to helm.v3.Release? i am trying to pass
    serviceAccount.create: false
    but its not picking uphttps://github.com/aws/eks-charts/tree/master/stable/aws-load-balancer-controller i have tried both { serviceAccount: { create: false }} and 'serviceAccount.create': false
    b

    bumpy-laptop-30846

    1 month ago
    Try something like this:
    const nginx = new k8s.helm.v3.Chart(
      'nginx',
      {
        namespace: 'default',
        chart: 'ingress-nginx',
        version: '4.2.1',
        fetchOpts: { repo: '<https://kubernetes.github.io/ingress-nginx/>' },
        values: {
          controller: {
            publishService: { enabled: true },