https://pulumi.com logo
#google-cloud
Title
# google-cloud
d

dry-raincoat-51244

01/30/2020, 3:09 PM
Hi all, While using the example: 'gcp-cs-gke' I get this fine error: error: project: required field is not set Is there a way to know what exactly is wrong?
b

broad-dog-22463

01/30/2020, 4:27 PM
you need to set the project to use when running the pulumi application
d

dry-raincoat-51244

01/31/2020, 8:51 AM
Thanks 🙂 I needed to update my pulumi yaml file since it apparently didn't update with my cmd line settings...