https://pulumi.com logo
#general
Title
# general
e

early-musician-41645

10/24/2018, 10:51 PM
Copy code
$ pip install -r requirements.txt
Requirement already satisfied (use --upgrade to upgrade): pulumi>=0.15.0 in /usr/lib/python2.7/site-packages (from -r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): pulumi_aws>=0.15.0 in /usr/lib/python2.7/site-packages (from -r requirements.txt (line 2))
Requirement already satisfied (use --upgrade to upgrade): protobuf>=3.6.0 in /usr/lib64/python2.7/site-packages (from pulumi>=0.15.0->-r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): grpcio>=1.9.1 in /usr/lib64/python2.7/site-packages (from pulumi>=0.15.0->-r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): six>=1.11.0 in /usr/lib/python2.7/site-packages (from pulumi>=0.15.0->-r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): setuptools in /usr/lib/python2.7/site-packages (from protobuf>=3.6.0->pulumi>=0.15.0->-r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): futures>=2.2.0 in /usr/lib/python2.7/site-packages (from grpcio>=1.9.1->pulumi>=0.15.0->-r requirements.txt (line 1))
Requirement already satisfied (use --upgrade to upgrade): enum34>=1.0.4 in /usr/lib/python2.7/site-packages (from grpcio>=1.9.1->pulumi>=0.15.0->-r requirements.txt (line 1))
You are using pip version 8.1.2, however version 18.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.