https://pulumi.com logo
#general
Title
# general
c

crooked-jelly-50877

10/28/2018, 6:35 PM
w

white-balloon-205

10/28/2018, 6:42 PM
This looks like it may be the error we currently see when running with Node 11. Pulumi currently only support Node <= 10. We’re working on Node 11 right now and will have support soon. https://github.com/pulumi/pulumi/issues/2096
c

crooked-jelly-50877

10/28/2018, 6:56 PM
ahh, ok
thx for the heads up