https://pulumi.com logo
#general
Title
# general
f

faint-motherboard-95438

12/27/2018, 5:55 PM
<http://app.pulumi.com|app.pulumi.com>
is nearly unreachable (very slow and basically unresponsive), have you any issue since 10min ?
w

white-balloon-205

12/27/2018, 5:58 PM
Not seeing any issues here - and we haven’t seen any alerts from our external monitoring. Are you seeing issues on the site itself? Or via the CLI? Or both? If the site, could you see if any particular network requests are slow for you? (In browser dev tools networking tab)?
f

faint-motherboard-95438

12/27/2018, 5:59 PM
@white-balloon-205 unable to have
<https://app.pulumi.com>
to finish loading on a browser. a
pulumi stack ls
takes >20sec to complete I have no issue on any other services, my connection is fine, I tested without vpn.
w

white-balloon-205

12/27/2018, 6:02 PM
Curious - where geographically are you located? If you are able to open browser dev tools networking tab, can you tell if slow requests are to just api.pulumi.com or to other resources?
f

faint-motherboard-95438

12/27/2018, 6:05 PM
And still loading, nothing displayed yet
I’m located in France (Paris area)
pulumi stack ls
is up to 1min now
w

white-balloon-205

12/27/2018, 6:09 PM
Looking...
f

faint-motherboard-95438

12/27/2018, 6:47 PM
kind of clueless. It feels like a load issue on your side. I can reproduce on different computers and different networks.
<https://app.pulumi.com>
takes on average 100sec to complete with all dependencies. and still a minute for a
pulumi stack ls
w

white-balloon-205

12/27/2018, 6:49 PM
We haven't seen any requests on app.pulumi.com or api.pulumi.com take >100ms to serve in the last 3 hours. I tried an EC2 VM in Paris region and I don't see any slowness running
pulumi
CLI or loading pages from
<http://app.pulumi.com|app.pulumi.com>
.
f

faint-motherboard-95438

12/27/2018, 6:56 PM
As I said, i can reproduce on different networks and different computers with totally different configurations so I definitely eliminate an issue from my main access and terminal. I don’t know why you can’t see nor reproduce it.
w

white-balloon-205

12/27/2018, 7:00 PM
Yeah - still investigating - but truly nothing showing any signs of slowness on our end yet.
Tried an OVH VM in Strasbourg as well.
pulumi stack ls
returns 1450 records for me in 2s.