https://pulumi.com logo
s

some-waitress-78905

01/12/2019, 12:24 AM
Plan apply failed: 1 error occurred: * creating urnpulumimetaheap-dev:metaheapgcpcontainer/clusterClustergke cluster Invalid address to set: []string{"cluster_autoscaling"}
m

microscopic-florist-22719

01/12/2019, 12:25 AM
We're working on a fix now.
s

some-waitress-78905

01/12/2019, 12:33 AM
+1
s

stocky-spoon-28903

01/12/2019, 12:59 AM
@some-waitress-78905 Iā€™m hoping we can get a new package out tonight to fix this.
w

white-balloon-205

01/12/2019, 1:06 AM
In the meantime, note that you can move back to version
0.16.3
of the NPM package, and run
pulumi plugin rm resource gcp 0.16.4
to remove the latest version of the plugin so that you use precisely the
0.16.3
version.
s

some-waitress-78905

01/12/2019, 1:08 AM
ok, I am a newby here just trying it out not prod or anything, I have been following examples trying to get a kubernetes, sql, cloud storage, dns, app going on gitlab-ci and like pulumi already šŸ™‚