https://pulumi.com logo
#general
Title
# general
i

important-carpenter-15282

02/24/2019, 7:38 PM
Hey y'all, are you expecting to do a release of
@pulumi/kubernetes
soon that deps on 0.16.15? I need
deleteBeforeReplace
opt-in. 😉
s

stocky-spoon-28903

02/24/2019, 8:06 PM
Hmm, I thought that was in 0.16.14 and the latest release of kubernetes targeted that (0.16.14 is the latest CLI release)
i

important-carpenter-15282

02/24/2019, 8:19 PM
It's not in 0.16.14 AFAICT--I looked at the tag on GitHub and couldn't find it.
s

stocky-spoon-28903

02/24/2019, 10:14 PM
Interesting - this probably needs updating everywhere then. I’ll need to check that these releases are compatible before doing that
i

important-carpenter-15282

02/24/2019, 10:16 PM
👍 No rush. I'll keep an eye on the releases.
@white-balloon-205 had mentioned when I originally asked the question that prompted him telling me about
deleteBeforeReplace
that it was going to take some time to backport anyway, back in https://pulumi-community.slack.com/archives/C84L4E3N1/p1549072624993900.