https://pulumi.com logo
#general
Title
# general
f

faint-vegetable-61837

02/25/2019, 4:09 PM
Hi, I ran into problems when trying to set an RSA key as pulumi config;
Copy code
pulumi config set rsaKey "$(<~/.ssh/id_rsa)" --secret

Error: bad flag syntax: -----BEGIN OPENSSH PRIVATE KEY-----
Is there an option to set config from file contents?
Figured this out on my own:
Copy code
pulumi config set rsaKey --secret < ~/.ssh/id_rsa
👍 1
5 Views