https://pulumi.com logo
#general
Title
# general
e

enough-judge-17725

02/27/2019, 12:37 AM
I tried both version 0.16.14 and 0.16.12 if that helps
w

white-balloon-205

02/27/2019, 1:35 AM
Could you try
pulumi update —logtostderr -v=9
and share the results of that in DM with me? I’d love to help figure out what’s going wrong here. Many users are successfully running Pulumi on windows, so this is definitely unexpected.
e

enough-judge-17725

02/27/2019, 4:22 AM
I already set up linux subsystem and have it running so won't be able to run that now. Sorry!
w

white-balloon-205

02/27/2019, 4:22 AM
Okay - no worries - thanks for letting us know.
e

enough-judge-17725

02/27/2019, 4:24 AM
No problem. Really liking pulumi after playing around for a little while. Really simple and intuitive. Great to see multiple people on slack actively wanting to solve the issue I was having too.
👍 1