https://pulumi.com logo
#general
Title
# general
c

cool-egg-852

06/26/2019, 1:42 PM
Ah, found out how to do it, at least the config option. Not sure of the value yet.
Ok, figured it out. Doesn’t work, and the configuration could use some work on Pulumi’s side.
In GKE, when you enable it via the GUI, you cannot change the namespace. Pulumi requires you to specify the namespace. Until GKE supports specifying a namespace, shouldn’t the value be auto-generated?
Also, getting
invalid or unknown key: workload_identity_config