It seems like sometimes I have to change the varia...
# general
It seems like sometimes I have to change the variable name for it to pick up, or in rare situations no matter what I do I just have to go edit them manually in AWS'
This is a known issue. Update to the latest version and it should work properly simple smile
oh, gotcha
I'll stop ignoring that "there's a new version" message, then 😛
you could also set the pulumi version update check can be skipped by setting the environment variable PULUMI_SKIP_UPDATE_CHECK to 1 or true if it's bothersome in the future! here's the issue for reference:
Although you can skip the update warnings like Dan has shown, personally, I think it is good to be aware of the latest CLI releases. At least then you can consciously ignore a release for a specific reason, than to not know at all that a new release is available. Typically, updating to a new CLI version should be low risk. Like updating to a newer browser version.
☝️ 2