https://pulumi.com logo
#general
Title
# general
e

early-intern-90238

10/19/2019, 2:27 AM
So I am getting this error for some reason when running from GitHub. It's very odd, my other repos work but this one which I just created throws this error. I have no idea why...Any thoughts?
Seems I ask questions here and immediately solve them haha...This one was wierd, somehow the versions in packages.json got out of sync and it was throwing that error.
I had them set to * so they always pulled the latest. Perhaps doing that is problematic...