https://pulumi.com logo
#general
Title
# general
i

incalculable-engineer-92975

11/06/2019, 8:32 PM
IOW, will it auto-select the appropriate resource based on the target?
g

gorgeous-egg-16927

11/06/2019, 8:38 PM
The kubernetes provider doesn’t auto-select versions. You can always disable the deprecation warnings with the
suppressDeprecationWarnings
flag on the resource provider
i

incalculable-engineer-92975

11/07/2019, 1:28 PM
That's an extremely helpful answer. Much appreciated.
👍 1