Hi guys! How to fix the error below? ```.pulumi/s...
# general
b
Hi guys! How to fix the error below?
Copy code
.pulumi/stacks/development.json: snapshot integrity failure; refusing to use it: resource urn:pulumi:development::smth-pulumi-1::kubernetes:core/v1:Service::ingress refers to unknown provider urn:pulumi:development::smth-pulumi-1::pulumi:providers:kubernetes::gke_k8s::58b9c381-c2ac-4ba7-8839-057752717b88
State file is in a GCP bucket.
a
@better-actor-92669 did you solve this issue? I’m seeing the same.
b
Hello @able-crayon-21563! I just made a stack export, manualy removed the "faulty" URN and imported it back again
👍 1
139 Views