https://pulumi.com logo
#general
Title
# general
n

nice-airport-15607

12/13/2019, 11:06 PM
Hello, has anyone seen this error?
Copy code
error: aws:lambda/function:Function resource 'someLambda' has a problem: expected runtime to be one of [dotnetcore1.0 dotnetcore2.0 dotnetcore2.1 go1.x java8 nodejs4.3 nodejs4.3-edge nodejs6.10 nodejs8.10 nodejs10.x provided python2.7 python3.6 python3.7 ruby2.5], got nodejs12.x