https://pulumi.com logo
#general
Title
# general
f

fresh-daybreak-17893

01/28/2020, 10:29 PM
My reading of the docs at https://www.pulumi.com/docs/get-started/install/ suggests that those needing to downgrade should
rm
the
~/.pulumi
directory, download the 1.8.1 tarball from https://www.pulumi.com/docs/get-started/install/versions/ then extract the tarball and put extracted binaries somewhere on $PATH. Is there anything else we should watch out for?