https://pulumi.com logo
#general
Title
# general
a

acoustic-leather-88378

03/31/2020, 2:04 PM
Is this ok (after upgrading to
1.13.1
)?
Copy code
Found incompatible versions of @pulumi/pulumi. Differing major or minor versions are not supported.
      Version 1.13.1 referenced at node_modules/@pulumi/kubernetesx/node_modules/@pulumi/kubernetes/node_modules/@pulumi/pulumi/package.json
      Version 1.13.1 referenced at node_modules/@pulumi/pulumi/package.json
f

faint-table-42725

03/31/2020, 4:53 PM
Sorry about that — this is fixed in https://github.com/pulumi/pulumi/pull/4235
👍 1
You can downgrade to 1.13.0 temporarily as a workaround and we’ll have a new release soon with the above pull request
2 Views