Hey, `pulumi` could you please help me with this? ...
# general
could you please help me with this?
Copy code
pulumi:pulumi:Stack  infra-test1  running...  warning: resource plugin kubernetes is expected to have version >=2.2.0, but has 2.2.0-alpha.1589233905+gcf42dd90; the wrong version may be on your path, or this may be a bug in the plugin
Copy code
"@pulumi/docker": "^2.1.1",
    "@pulumi/kubernetes": "^2.2.0",
    "@pulumi/pulumi": "^2.2.1",
    "@pulumi/random": "^2.1.1",
Copy code
pulumi version                                                                                                                                                                                                           v2.2.1
@icy-jordan-58549 this generally means you have a
binary built locally that is in your
Check if one exists in the following directories
Copy code
$PATH (all directories)
you should be able to run the command
which pulumi-resource-kubernetes
to find it
@billowy-army-68599 @broad-dog-22463 thanks for the help, I was not sure how happen I got this tools, but I think it’s when I’ve tried to install your go codegen :)
and it was under GOPATH, the error must be a bit more “descriptive”
anyway, thanks 😉