I'm not sure if this was intentional or not... but...
# general
w
I'm not sure if this was intentional or not... but using the pulumi github action as
@v2
the minimum CLI version is
2.25.0-alpha
. It seems strange the the v2 would require an alpha version of the SDK? I'm not sure whether this is github action semantics, but I'd expect
@v2
to be the latest stable version, not the latest experimental. This literally broke all my drift detections over the weekend 😠