https://pulumi.com logo
#general
Title
# general
b

brave-angle-33257

10/15/2021, 3:29 AM
my automation API just failed with message:
Copy code
"Error: Detected multiple versions of '@pulumi/pulumi' in use in an inline automation api program.\nUse the yarn 'resolutions' field to pin to a single version: <https://github.com/pulumi/pulumi/issues/5449>."
I locked my version to
3.14.0
but I see the dependency of
pulumi/aws
has:
Copy code
"@pulumi/aws@4.24.1":
  version "4.24.1"
  ...
  dependencies:
    "@pulumi/pulumi" "^3.0.0"
and also the package was just updated an hour ago.. is this the cause? not sure how else I can avoid this issue and it just popped up