https://pulumi.com logo
#python
Title
# python
i

incalculable-sundown-82514

10/25/2018, 7:00 PM
Hi all! We’ve decided today that the next version of the Pulumi Python SDK is going to be Python 3 only. We’ll be heavily upgrading the existing SDK over the next few weeks. The current minimum version that we’re thinking about is Python 3.6. If you don’t like that, please let me know (DM me or @ me). I’ll be tracking the Python 3 effort with this issue: https://github.com/pulumi/pulumi/issues/1535. It is currently not up-to-date but I will bring it up to date by the end of the day today.
👍 1