https://pulumi.com logo
#python
Title
# python
c

clean-engineer-75963

10/04/2019, 9:45 PM
The pulumi-terraform Python SDK requires a really old version of pulumi that's making it incompatible with the rest of the pulumi modules I'm trying to use: https://github.com/pulumi/pulumi-terraform/blob/v1.0.0/sdk/python/setup.py#L46
w

white-balloon-205

10/04/2019, 9:56 PM
Indeed. Would you mind opening an issue to track this?
c

clean-engineer-75963

10/04/2019, 9:56 PM
Thanks for fixing that so quickly.