https://pulumi.com logo
#python
Title
# python
w

worried-plastic-45846

10/27/2020, 11:06 AM
Hello, My
pulumi up
fails using pulumi 2.12.1, but works using pulumi 2.11.2. I'm using pulumi-aws 3.6.1. How can I know which versions of pulumi and pulumi-aws are compatible please ?
c

cool-fireman-90027

10/27/2020, 12:14 PM
@worried-plastic-45846 That looks to be a bug if that is happening. It should work with 2.12.1 also. Can you open an issue here with what you are seeing? https://github.com/pulumi/pulumi/issues
w

worried-plastic-45846

10/27/2020, 12:15 PM