https://pulumi.com logo
#announcements
Title
# announcements
c

cuddly-barista-79466

12/03/2018, 6:34 PM
Greetings I have a question regarding the pulumi/vsphere plugin. I am getting this warning from Pulumi and wondering if this is fixable or indeed just a bug?
warning: resource plugin vsphere is expected to have version >=0.16.1, but has ; the wrong version may be on your path, or this may be a bug in the plugin
b

bitter-oil-46081

12/03/2018, 7:37 PM
This is almost certainly a problem with the plugin itself. I opened https://github.com/pulumi/pulumi-vsphere/issues/13 to track and I'll take a look shortly. Thanks for bringing this to our attention. The warning should be benign, however, so you should be able to continue to play around with Pulumi + VSphere
c

cuddly-barista-79466

12/03/2018, 9:16 PM
Yeah. It seems to work just fine. Just verifying the warning the message. Thanks for following up.