Hey, I'm using the MongoDB Atlas package with Pulu...
# general
Hey, I'm using the MongoDB Atlas package with Pulumi and I'm getting this error:
Copy code
debug: setting state: Invalid address to set: []string{"snapshot_backup_policy", "0", "policies", "0", "policy_item", "0", "id"}
error: update failed
It seems to be successfully setting everything up and then it's gets the new cluster and appears to try to set it to the pulumi stack state and fails. Is this something I'm doing incorrectly?
Hi , i am seeing the exact error as above when creating the mongo db cluster. i upgraded the pulumi mongodb package to point to latest v3.3.0 and still not luck. did you make any progress ?
Did you find a solution to this? I am encountering this error as well
not yet unfortunately. For time beeing i was able to get around it by setting the
cloudBackup: false
. I believe there may have been a change to the pulumi plugin/api that is causing this error.
I set it to false as well but the error is still occurring for me, it even happens when I run
pulumi refresh