Thread
#general
    m

    mammoth-art-6111

    6 months ago
    anyway to downgrade pulumi? running into an error w/ function serialization that after upgrading this week
    e

    echoing-dinner-19531

    6 months ago
    All the old releases are on github: https://github.com/pulumi/pulumi/releases You can just download and extract over your current installation
    m

    mammoth-art-6111

    6 months ago
    appears this is related not to pulumi version but ComponentResources
    appears to be something to do w/ serialization in TS