I'm not sure what's happened but starting today I ...
# pulumi-cloud
I'm not sure what's happened but starting today I seem to not be able to interact with Pulumi CLI properly. It tells me that the stacks don't exist, but I can see them on
are you getting a 404?
Copy code
pulumi preview --cwd bootstrap --stack jobilla/main --color always
Logging in using access token from PULUMI_ACCESS_TOKEN
error: no stack named 'jobilla/main' found
make: *** [Makefile:26: bootstrap-preview] Error 255
That's from our CI, which has not changed in a while and was working 6 days ago (when it last ran)
Hmm, it seems to be running now. Maybe a small outage?
Yep, just 15-20min ago I got the same error but now it's passing on token generated for our bot account. But mine (issue above is still not working).
I'm still having this issue intermittently where it says that my org does not exist.
We are having the same issue
404 and when we do get in our org is not there
Thanks! We are using Github however
Is this happening again? For us it is causing the same problem again this morning