https://pulumi.com logo
#general
Title
# general
p

proud-machine-85126

05/19/2022, 4:51 PM
I'm having a performance issue where it appears that pulumi is mostly running serially with 1 thread, despite setting the -p option to
2147483647
. I've tried with both
pulumi config set pulumi:noSyncCalls true
and not set. Any suggestions? I now have 1000s of resources so simply validating the state takes 20+min (This is using the pulumi cli)