https://pulumi.com logo
#general
Title
# general
s

straight-intern-54129

06/02/2022, 4:41 PM
I just upgraded to the latest version of the Pulumi CLI and now when I run
pulumi up
, I get this diagnostics error and it won't let me update my stack:
Copy code
pulumi:pulumi:Stack (PulumiArm-prod):
  The launch profile "(Default)" could not be applied.
  A usable launch profile could not be located.