https://pulumi.com logo
#kubernetes
Title
# kubernetes
v

victorious-noon-30991

07/04/2023, 1:34 PM
Any idea anyone about this issue? After upgrading to
pulumi-kubernetes v3.30.1
I am receiving this error while trying to create a new
pulumi_kubernetes.helm.v3.Release
Copy code
kubernetes:<http://helm.sh/v3:Release|helm.sh/v3:Release> (cert-manager):
    error: failed to create chart from template: chart requires kubeVersion: >= 1.21.0-0 which is incompatible with Kubernetes v1.20.0
My kubectl version is 1.25, also my cluster is at the same version
Found the error! It was due to the default Kubernetes provider pointing to an old cluster. No issue with the plugin.
9 Views