https://pulumi.com logo
#pulumiverse
Title
# pulumiverse
l

limited-rainbow-51650

10/19/2023, 1:31 PM
There have been some errors on getting the right version of NodeJS installed in our
infra
repository. Retriggering the run succeeds usually, but it makes for a flaky CI experience. The workflow uses the Volta Node version manager, and uses the version specified in the
package.json
file. I filed this issue for this: https://github.com/volta-cli/action/issues/139
2 Views