https://pulumi.com logo
#general
Title
# general
a

adamant-father-26302

12/04/2023, 3:04 PM
how do I use v1 of pulumi-eks ?
Copy code
❯ go get <http://github.com/pulumi/pulumi-eks/sdk/v1/go/eks|github.com/pulumi/pulumi-eks/sdk/v1/go/eks>
go: module <http://github.com/pulumi/pulumi-eks/sdk@upgrade|github.com/pulumi/pulumi-eks/sdk@upgrade> found (v1.0.4), but does not contain package <http://github.com/pulumi/pulumi-eks/sdk/v1/go/eks|github.com/pulumi/pulumi-eks/sdk/v1/go/eks>
aha, had to not mention the version to get v1.0.4
m

melodic-tomato-39005

12/05/2023, 12:53 PM
v1 doesn’t have the
/v1
path fragment, it’s just
<http://github.com/pulumi/pulumi-eks/sdk/go/eks|github.com/pulumi/pulumi-eks/sdk/go/eks>