https://pulumi.com logo
#typescript
Title
# typescript
i

icy-controller-6092

01/07/2024, 4:29 AM
Pulumi still uses ts-node v7.0.1 which was released 5 years ago, the latest version is v10.9.2 are there any plans to upgrade?
l

limited-rainbow-51650

01/07/2024, 1:20 PM
@icy-controller-6092 2 open issues describing the current state: • https://github.com/pulumi/pulumi/issues/8177https://github.com/pulumi/pulumi/issues/12117