https://pulumi.com logo
#general
Title
# general
s

silly-king-85916

09/05/2022, 2:40 PM
Afternoon all, bit of a newbie question. I'm following the guide to get Pulumi working with GitLabs CI/CD and I've copy/pasted the YAML for but its coming back as invalid " jobs only config should implement a script: or a trigger: keyword" I've run all various validation tools and googled around but dont seem to be able to identify the problem.
s

steep-sunset-89396

09/06/2022, 12:33 AM
As I remember it, there should be a linter in Gitlab that would show you where the error is.