:wave: I’m trying to deploy an update to a Slack ...
# general
👋 I’m trying to deploy an update to a Slack App I made. If I run
pulumi up
I get:
Copy code
error modifying Lambda Function (lambda-name) Code: RequestEntityTooLargeException: status code: 413
If I run
pulumi up
again, it looks like the changes go through:
Copy code
Type                    Name                                      Status      Info
     pulumi:pulumi:Stack     lambda-name                                
 ~   ├─ aws:lambda:Function  lambda-slash-commands  updated     [diff: ~code]
 ~   └─ aws:lambda:Function  lambda-cron            updated     [diff: ~code]

    ~ 2 updated
    17 unchanged
If I then go and look for the changes in the Slack App, they’re not there. Side Note - I know I need to address the
. I tried adding webpack to reduce the build size but that resulted in an error where Webpack doesn’t know what to do with
and that dead-ended me there. Any thoughts on why the updates appear to successfully go through but don’t?