https://pulumi.com logo
#general
Title
# general
s

sticky-bear-14421

03/08/2019, 1:12 PM
Why does the kind-of-official installer script still the old 0.16.16 release? Output from a Dockerfile build run:
Copy code
: RUN curl -fsSL <https://get.pulumi.com> | sh
 ---> Running in a5a1a92cdca4
=== Installing Pulumi v0.16.16 ===
Whereas homebrew updated to 0.17.1 a few days ago. You forgot to update the release in the https://pulumi.io/latest-version link.