https://pulumi.com logo
#general
Title
# general
b

better-rainbow-14549

04/18/2019, 2:25 PM
Copy code
> node scripts/install-pulumi-plugin.js resource azure v0.17.4

[resource plugin azure-0.17.4] installing

error: could not load plugin for azure provider 'urn:pulumi:subscription::subscription::pulumi:providers:azure::default': no resource plugin 'azure-v0.17.3' found in the workspace or on your $PATH, install the plugin using `pulumi plugin install resource azure v0.17.3`
any ideas?