https://pulumi.com logo
#general
Title
# general
s

sparse-quill-89533

06/20/2019, 4:52 PM
I am having a difficulty installing a plugin: pulumi plugin install resource postgresql v0.18.0 [resource plugin postgresql-0.18.0] installing Downloading plugin: 14.94 MiB / 14.94 MiB 100.00% 53s error: installing [resource plugin postgresql-0.18.0] from : moving plugin: rename C:\Users\grandm1\.pulumi\plugins\resource-postgresql-v0.18.0.tmp543610203 C\Users\grandm1\.pulumi\plugins\resource postgresql v0.18.0 Access is denied.
w

white-balloon-205

06/20/2019, 6:19 PM
This is https://github.com/pulumi/pulumi/issues/2695. I don't think we've yet pinned down what can cause this. Does it happen 100% of the time for you? @tall-librarian-49374 you were seeing this in the past - did you resolve it? Any additional details that could be added to that issue would be helpful.
t

tall-librarian-49374

06/20/2019, 7:03 PM
I still get it almost all the time.
3 Views