After updating to `@pulumi/kubernetes` version 0.2...
# general
After updating to
version 0.25.2 I’m seeing this error:
Copy code
warning: resource plugin kubernetes is expected to have version >=0.25.2, but has 0.25.1-dev.1561392430+g1853784.dirty; the wrong version may be on your path, or this may be a bug in the plugin
I tried removing all plugins with
pulumi plugin rm --all
and then reinstalling with
npm i
to refresh it but I still get the warning. Is the package set up to install the correct plugin?
Did you previously build the kubernetes plugin on your machine? If so, check
ahhhh good catch cameron!! I forgot I was hacking on that code a while ago and didn’t clean up after myself. Thank you 🙂
👍 1