cant import an existing aws vpc ```aws:ec2:Vpc (te...
# general
s
cant import an existing aws vpc
Copy code
aws:ec2:Vpc (test-vpc):
    error: aws:ec2/vpc:Vpc resource 'test-vpc' has a problem: Missing required argument: The argument "cidr_block" is required, but no definition was found.. Examine values at 'Vpc.CidrBlock'.
    error: Preview failed: one or more inputs failed to validate
b
Can you raise an issue in this repo please: https://github.com/pulumi/pulumi-aws