b

    bitter-army-70832

    5 months ago
    Hey all, I'm a newbie, I keep receiving this error after I try to use Pulumi with Docker. I've attached the error and my Dockerfile. Any help wold be extremely appreciated.
    l

    little-cartoon-10569

    5 months ago
    Rather than debug that, would you prefer to start from a working image?
    pulumi/pulumi-nodejs
    is the image name. The current version is 3.28.0.https://hub.docker.com/r/pulumi/pulumi-nodejs
    Also: it's generally more helpful to post text, rather than pictures of text. We can't paste a picture into VSCode to try running it 😉